FANDOM


  • Something weird's going on with that Ten Flags blog post. I made two comments, one a few hours ago and one just now. They show up on Recent Wiki Activity but they don't actually show up on the page. At the top of the page it says "7 comments" and at the bottom "5 comments". And the website for some reason refused to let me start a new line (I can now

    - see). Definetely weird.

      Loading editor
    • Hmm I have no idea what's going on... odd.

        Loading editor
    • Now, the entire formatting of Wikia (not just this wiki) seems to have changed. For example, at Special:WikiActivity and the "Recent Wiki Activity" "sidebox", the article names are shown in italic and the usernames are shown in red.

        Loading editor
    • Oh! Cool. I was wondering if that would work. It doesn't work for me.

        Loading editor
    • And it, outside of galleries and some templates (or maybe it's just certain pages) it won't show more than four pictures per page, leaving the rest blank, no matter how much you reload the page, which is annoying.

        Loading editor
    • Hmm... could just be a bug. I can report it.

      EDIT: Let me try.


      Works for me...

        Loading editor
    • Hmm... it think the red colour on WikiActivity has something to do with being admins. For example, your username and my username as shown in bold and red, but "Huppes11"'s username is shown normally.

        Loading editor
    • Yeah, found it at another wiki. I don't think they'll mind because I've seen it at more than one wiki.

        Loading editor
    • But at this page for example, only the top four flags actually show and the rest are blank.

        Loading editor
    • And here, the flags appear everywhere except at the list at the bottom (maybe it's because there they are part of a template that contains only an image - the flags above appear as part of larger templates that also include nation links (and those templates, in turn, are shown within the match templates, though they are not contained within its code - the Ib template contains the flag and also text as part of its code, not the input, though this is not relevant with regards to the page and the disappearing flags as the Ib template only appears as the input of the box templates, while the flagicon template appears in a list, not within another template (Sorry if I'm not making sense!))).

      (That's a lot of bracket-levels, isn't it? If it's too confusing, read only the outer text and the first level.)

        Loading editor
    • Actually, the Ib template appears independently in the little lists by the headers.

      So, it seems the image will appear throughout a page if the template contains the image and also something else as part of its code (the Ib template) but not if the template contains only an image (the flagicon template and the nation templates (e.g.) in the first link), in which case only four of the templates will work if there are no images above them, or none if there more than four images in other templates (or outside templates, probably) above.


      (Note that the bug may be confined to just my computer and/or may just be temporary, in which case this all may not be very helpful.)

        Loading editor
    • Whoa I have no idea what's going on, but I see a lot of flags! I think it's your computer.

        Loading editor
    • Hmm, the whole formatting of Wikia, including the pictures, has gone back to normal.

        Loading editor
    • Well, that's good.

        Loading editor
    • Something else that's really weird: I recently started a new wikia, with achievements enabled. I am so far the only (human) contributor. I make my 65th edit, and suddenly I get a badge message: "Congratulations! You have just received the Lucky Edit badge for making the lucky 2'000th edit to the wikia!"

        Loading editor
    • Sounds like a bug... might wanna contact Wikia.

        Loading editor
    • A FANDOM user
        Loading editor
Give Kudos to this message
You've given this message Kudos!
See who gave Kudos to this message
Community content is available under CC-BY-SA unless otherwise noted.